Jump to content

Photo

Mobile version - can't send PM reply


  • Please log in to reply
2 replies to this topic

#1
diaglyph

diaglyph

    Member

  • Members
  • PipPipPipPip
  • 561 posts
  • Gender:Male
  • Location:Sydney, Australia
I logged into my account on the Vooks forum to reply to a PM. The reply fails.
I get the following error message:
"[#10229] We could not determine which message you were attempting to view"

This message comes up after send my reply. On refreshing my PM messages, my reply has not gone through at all.
I tried this a couple of times (even tried it on the IPBoards app) - same error message comes up.
No problems posting a reply in a desktop browser.

I have iPhone 3GS with 5.01 using the Safari browser.
  • 0
Posted Image

Nintendo 3DS: 0903-2758-0800

Miiverse: diaglyph

Getting an education was a bit like a communicable sexual disease.
It made you unsuitable for a lot of jobs and then you had the urge to pass it on.
-- Hogfather, Terry Pratchett


#2
VOOK

VOOK

    Nintendo's pass through anything

  • Admin
  • PipPipPipPipPipPip
  • 17,558 posts
  • Nintendo Network ID (NNID):VOOK64
  • PSN Name:VOOK
  • Xbox Gamertag:VOOK
  • Gender:Male
  • Location:Perth
I'll have a look into it, it might be a common problem for IP Board.
  • 0

Posted Image


#3
VOOK

VOOK

    Nintendo's pass through anything

  • Admin
  • PipPipPipPipPipPip
  • 17,558 posts
  • Nintendo Network ID (NNID):VOOK64
  • PSN Name:VOOK
  • Xbox Gamertag:VOOK
  • Gender:Male
  • Location:Perth
I've had a look at this one and I'll probably need to upgrade the forum software to fix it. I can't even send PM's on it.
  • 0

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users